What is in a techs mind when they work on a problem?

I don’t know in the startup, reboot, same problem. Check the other computer on the router, works perfect. Downloading Firefox on good computer, putting it on thumb drive and loading it on broken computer. Still does not work. Still able to ping google. Resetting all internet settings, no luck. Turning off wireless and using Cat5 cable. Still pings google, but browser does not work. Going back to wireless. Hmmm, what is next?

Let me take the computer home and try it on my home router. OK same thing. Lets try to browse the network, ok this does NOT work either. OK time fore more software. Lets see what HijackThis says. Well two things I see really quick… IERESET.INF with a ton of options that are not so good, also some DLASX_W.DLL, used for a dlink wireless the client tried to get working before I came over. I am going to remove everything other than Norton and Google toolbar. Lets reboot. Same thing. Ok let’s use google to find out more ideas. Running the reset command on the TCP/IP connection. Still broken. Reboot, still broken. OK, resetting the DNS. No help. Is it just port 80, hmm lets test some other program, does RDC work…no, ok so more ports.

Now looking for a tool to reset winsock, ok found a great one, let me pop in my thumb drive. Oops electric shock, blue screen, just rebooted my main computer. Uggg. Well now it is time to install that new DVD burner I bought the other day. Ok done, all up again. OK running the winsock reset, reboot, ping works, ugg browser still broken. This is getting very lame. OK I have some reg tools but I never had them fix much, but worth a try now, we are desperate. Running RegCure, found 894 errors and fixed them. Broken, rebooting, still broken, as expected.

Well I know it is software, but lets see if an Ubuntu live CD will work on this, plus I can test my new burner. The new burner is very fast, only 2:44 to burn, about 2 min faster than my old one. While burning I typed net view, and got error 6118, let me look into that. Nothing really there for browser problems. Did a search for the firefox error message “Though the site seems valid, the browser was unable to establish a connection.” And I got a large number of good information. A bit more research and it seems that Norton has caused this problem for other people, so let me download the Norton removal tool and see if that helps. This is most hopeful I have been that we have a solution, but it is taking forever to do. Ok, done, rebooting, crossing fingers. Yippie, it worked. Stupid Norton, I always hated that thing. So cool now.

Wow, I knew I would get it eventually, but that took a long time. It totally works now, just tested everything out, no problems. I am now installing AVG so the client has a bit of AV protection. Also going to run Windows Update, he has been offline for months with this problem.  Never got to try Ubuntu on this one.

I have had similar problems in the past, and it seems that it was a different fix each time. But if you found this blog because you had the problem listed above try some of the things here, it may just work.

CLICK HERE for the removal tool I used to remove norton.

CLICK HERE for the winsock reset tool.

2 thoughts on “What is in a techs mind when they work on a problem?

Leave a Reply

Your email address will not be published. Required fields are marked *